MS07-064:DirectX中的漏洞可能允许远程执行代码 « 黑客联盟[民间 公益 非盈利团队]尚武精神

首页 » 黑客新闻 » 最新漏洞 » MS07-064:DirectX中的漏洞可能允许远程执行代码

MS07-064:DirectX中的漏洞可能允许远程执行代码

10-09-29 13:30 0 RSS 2.0
发布日期: 十二月 11, 2007

Version: 1.0

摘要

此严重安全更新可解决 Microsoft DirectX 中两个秘密报告的漏洞。 如果用户在 DirectX 中打开用于流式媒体的特制文件,这些漏洞可能允许执行代码。 如果用户使用管理用户权限登录,成功利用此漏洞的攻击者便可完全控制受影响的系统。 攻击者可随后安装程序;查看、更改或删除数据;或者创建拥有完全用户权限的新帐户。 那些帐户被配置为拥有较少系统用户权限的用户比具有管理用户权限的用户受到的影响要小。

这是 Microsoft Windows 2000、Windows XP、Windows Server 2003 和 Windows Vista 的所有受支持版本的严重安全更新。

建议。  Microsoft 建议用户立即应用此更新。

受影响的软件 

操作系统 组件 最大安全影响 综合严重程度等级 此更新替代的公告
DirectX 7.0 和 DirectX 8.1        
Microsoft Windows 2000 Service Pack 4 DirectX 7.0 远程执行代码 严重 MS05-050
Microsoft Windows 2000 Service Pack 4 DirectX 8.1 远程执行代码 严重 MS05-050
DirectX 9.0c        
Microsoft Windows 2000 Service Pack 4 DirectX 9.0c 远程执行代码 严重 MS05-050
Windows XP Service Pack 2 DirectX 9.0c 远程执行代码 严重 MS05-050
Windows XP Professional x64 Edition 和 Windows XP Professional x64 Edition Service Pack 2 DirectX 9.0c 远程执行代码 严重 MS05-050
Windows Server 2003 Service Pack 1 和 Windows Server 2003 Service Pack 2 DirectX 9.0c 远程执行代码 严重 MS05-050
Windows Server 2003 x64 Edition 和 Windows Server 2003 x64 Edition Service Pack 2 DirectX 9.0c 远程执行代码 严重 MS05-050
Windows Server 2003 SP1(用于基于 Itanium 的系统)以及 Windows Server 2003 SP2(用于基于 Itanium 的系统) DirectX 9.0c 远程执行代码 严重 MS05-050
DirectX 10.0        
Windows Vista DirectX 10.0 远程执行代码 严重
Windows Vista x64 Edition DirectX 10.0 远程执行代码 严重
 

联系我 Contact Me

回到页首